Cant download using sudo apt-get install

Just got the latest patch box OS on a fresh high speed card and booted it up. After some head scratching as to why jack wouldn’t open all is well, until I tried to add some applications in the terminal. I have another card with raspberry pi OS, updated to the latest version and don’t have the same problem. I’m not at the computer right now but it goes through the download process and at the final step says some packages can’t be found, and suggests I try upgrade / update or try with “–no missing” or something similar, all to no avail…

Im no Linux expert but am happy enough using raspberry pi OS. Us there something I’m missing here? My net connection consists of a phone tethered by USB which as said earlier, works just fine with my raspian image. :man_shrugging:

Try running this:

sudo apt-get update --allow-releaseinfo-change --fix-missing
sudo apt-get upgrade

Thanks for the speedy response. I’m almost home so I’ll get straight on that and get back to you shortly! <3

1 Like

That worked! Many many thanks!

1 Like