MODEP unreacheable if ORAC is active. Normal?

Installled Patchbox OS on a PI 4 2GO
Installted MODEP

Tried on the hotspot

and i cannot get anything

Tried on local ip. Same thing

ok, i’ve managed to run MODEP

(thanks to MODEP, a Powerful Raspi-based Effects Pedalboard)

But, when i also install the ORAC module, MODEP becomes unreachable.
I’ve re-installed MODEP through patchbox, and know, ORAC can’t be reached.

So : i suppose i can only run one at once.
Are they line command for that ?
Can it be configured by default or within the desktop ?

Yes, there’s one Patchbox module active at a time, when you switch them, the previous one is turned off.

You may try and start the services yourself using terminal commands, it might work. For example, activate the MODEP module, and then run this in a terminal:

sudo systemctl start orac
sudo systemctl start mec
1 Like

Is it possible to make/get an icon on the desktop instead of a comand line ?
yes, i’m that kind of user (because in 6 month, i may have forgotten the command)

You can put this in a file called

sudo systemctl start orac
sudo systemctl start mec

Do chmod +x

Place it on your desktop, double clicking should ask you what to do, pick the execute option.