My PatchBox cannot Boot

I am trying to install PatchBox on one of my RPI3.
I have formatted the card with SD Card Formatter, flashed the image with Balena Etcher, it completes successfully, but the Raspi cannot boot
The Raspi can boot normally with Raspbian image on the same SD Card…
It simply shows a black screen with just ONE Raspberry icon on top-left corner, nothing else, no log or other sign of activity…Tied 3-4 times, reformatted the card, always the same…

Any help is appreciated :slight_smile:

Tested again on new SD card and on another RPI.
This time it boots but then stops after one minute and I can read: “Raspbian GNU/Linux 10 patchbox tty1”, but it doesn’t get past this…

Hi, are you using a sufficient power supply?

yes, it’s the standard RPI3 power supply, it shoudl deliver 2A
However, I was able to boot on another RPI3 (the messahe “Raspbian GNU/Linux 10 patchbox tty1” IS the boot)
I believe the other RPI (the one that doesn’t boot) is a RPI2 not 3, but it should work as weel, correct?

Yes, it should work. It’s difficult to suggest anything with not much information available on what exactly causes the boot to stop…

Try using this beta image built recently: [Beta] Patchbox OS image 2020-11-23

Also, after flashing the SD card, try removing the words ‘quiet’ and ‘splash’ from /cmdline.txt file on the sd card, this should show text output instead of the image.

already tested the new image 2020-11-23
I’ll try what you suggets about the “quiet” and “splash” options, maybe it will give me some hints…
at least I should see some kind of error messages…

FWIW, I experiencing this same boot issue with the 2020-03-14 image. The beta worked for me.

Which Raspberry Pi version are you using?

I had the same problem with the newest image and a RPi4 8GB. For me this is working:
Etcher created a small empty space in front of the boot fat32 partition.
Use e.g. GParted to move everything - first fat32 followed by ext4 and one empty space as big as your card.