[SOLVED] Direct signal constantly on

#1

I’m not sure its a MODEP issue, maybe its a general Pisound issue but since I’ve only been using MODEP I’ll post it here. I tried plugging an organ to pisound through the audio input and I the output always contains the direct signal in addition to whatever setup i do on MODEP. (even if I completely break the chain). Is this a bug? a feature? a settings issue?
Thanks!

0 Likes

#2

Oops my mistake! Everything is fine…

2 Likes