Screen Resolution and Appearance Settings Patchbox Desktop

Hi All,

I am on a Raspberry pi 3 with the latest patchbox installed (yesterday)

I am sure I am missing something obvious. I have adjusted the screen resolution of the Pi to default and 1920x1080 @60hz and tried this with all the appearance settings, small medium and large and I cannot get a workable desktop. Eg I open audacity and I can just see the toolbar. All the icons are huge. I have tried this with a HDMI screen attached and without using VNC viewer

Please help.



Hey, what method are you using to change the resolution? You may take a look at this article: and may even try changing /boot/config.txt directly, the available options are described here.

Many thanks . I had already gone through that link. It is strange because the resolution changes but the size of the icons and the apps dont seem to change size that much… I am able to alter the screen resolution but the desktop icons are still too big. I will do some screen shots.

Screenshot 2020-05-05 at 16.15.20

This is with a screen resolution of 1920x1080 60hz

This is a screenshot from VNC viewer

Screenshot 2020-05-05 at 16.35.50

PD is off the bottom of the screen and I can’t resize it vertically.

Have you changed some desktop settings? This looks like some font size / icon size / dpi setting making everything so large.

I tried with the appearance settings Defaults, this is the smallest I could get it weirdly set for small screens. The large screen default is massive
Screenshot 2020-05-05 at 16.58.29

Ok I fixed it. I believe somehow pixel doubling was enabled. I disabled it by going to terminal - advanced settings pixel doubling Hope that helps someone else.

1 Like

Hello people!

I have just installed the Patchbox OS and everything looking good except the screen resolution. I can not see what time it is and barely go into the main menu. It is too large for my screen.

I tried go to settings and even in Terminal but It only says “VNC Screen resolution for Headless Pi”

When I change that nothing happens. How can I fix this in best way?