Rpi Zero headless first boot

Hello, I am trying to set up a new image, so that I can ssh into the pi over usb without having to connect a monitor or ethernet cable for the first start. I have been able to do it with a standard Raspbian image, after editing config.txt and cmdline.txt. I had trouble with Pure data not recognizing my usb midi keyboard, so I decided to try Patchbox OS. However I cannot connect using either ssh patch@ip_address or ssh pi@raspberrypi.local. Can you please give me any hints?

The SSH is enabled by default, but you’ll have to apply the same changes to the config files to set USB to ethernet mode. The user you should use is patch. Change ip_address to whatever the IP address the device is using, or try patchbox.local.

Hi, thanks a lot. patchbox.local seems to do the trick but neither “blokaslabs” or “raspberry” passwords work.
ssh patchbox.local
admin@patchbox.local’s password:
admin@patchbox.local: Permission denied (publickey,password).

ssh patch@patchbox.local, use blokaslabs for initial password.

perfect! sorry for these questions, I am still quite new to these linux commands.