Pisound App - Pisound Docs

Dedicated topic for Pisound App - Pisound Docs page.

This is a companion discussion topic for the original entry at https://blokas.io/pisound/docs/Pisound-App/

This app is not working for me. I run Android on a Samsung S22 Ultra. I followed the instructions exactly as specified above, with one change: the default setting for discoverability on the pisound is not 3s as indicated in your docs, but 1s. By pressing for 1s, I was able to set the device into discoverable mode, the LEDs flashing for 180s as you indicate.

I opened up the app on the phone and set location services to “on”. I refreshed the bluetooth devices and was able to find the “patchbox” device. When I try to connect, however, it does not work. I get a “connection error” message. I try again and again and it has the same result.

Another note: pisound-btn --version displays most recent version (1.15). pisound-ctl --version results in an error message/no version info displayed. When I run the pisound installation, however, it says that btn and ctl are both up-to-date… I also checked to make sure ctl is set to be enabled on reboot.