MODEP in pi 3b+ not showing in WIFI

#1

Hi there I just got a nice Pi sound and case and mounted it in a new raspberry 3b+. I follow the instructions:

  • Downloaded the MODEP image
  • Installed it with Etcher in my SD card
  • Get the card into the pisound and powered it

But I can’t see the MODEP connection in my wifi. I may try to get a ethernet to usb adapter but Im not sure if this is the problem. Could you give me a hand?

Thanks!

0 Likes

#2

Does the system show anything if you connect an HDMI display to it, and then power it on?

0 Likes

#3

Ah, wait. I got a raspberry icon with a cursor. But is not moving

0 Likes

#4

I disabled the quiet mode and its stoping at [1.325855] registered taskstats version 1

0 Likes

#5

I have just tried out the MODEP-2018-09-11 image with Raspberry Pi 3B+ 2017, it worked just fine without any modifications. Does your 3B+ also have the same year?

Could you try using another SD card? This may be unlikely, but I remember getting stuck myself with one SD card where the partition table was a bit messed up and it wasn’t booting, the sd card flashing software was not able to automatically sort the issue out, I had to manually do something, like forcefully overwriting the partition table with invalid data, but this was way too long ago for me to recall any useful details on how I got it solved. :slight_smile:

0 Likes

#6

Hi! I tried with another SD card with the same result. I have a Pi 3B+ 2014. I’m beggining to think that the PI is broken :frowning:

0 Likes

#7

Hmm, is it really 2014? :slight_smile: The 3B+ was officially launched in 2018, my board says 2017, probably they manufactured the batch ahead of the release.

Does Raspbian boot successfully?

0 Likes

#8

Actually that is probably the problem. I bought a v 1.2 by error. And maybe MODEP is not compatible :man_facepalming: Raspbian boots fine

0 Likes

#9

So what is the full name of the board you have? :slight_smile: MODEP does not run on boards that are earlier than RPi 2, or boards that were released after the image was built (like RPi 4 or 3A+), but this can be worked around by first running it on a supported board, and updating the kernel on the OS, using apt-get upgrade or rpi-update. We do plan to release an updated version of MODEP some time later.

0 Likes

#10

Its this one: https://www.amazon.es/Raspberry-Pi-Desktop-Tarjeta-Broadcom/dp/B00LPESRUK/ref=sr_1_15?__mk_es_ES=ÅMÅŽÕÑ&keywords=rasberry+3&qid=1574434090&sr=8-15

v 1.2 B+ But I will change it for a 3 B+ so I can start using MODEP. Thanks!

1 Like