Midihub stops sending midi after ~4 bars of keystep sequencer playing

I have a simple patch going to merge my keystep and octatrack:

From A -> To A
From B -> to A

I play the keystep and midihub transfer works for the first 4 bars and then the midihub appears to stop sending any midi on.
If I restart the midihub it will do the same thing.
Weird - when the sequencer is not playing this dropout doesn’t appear to occur.
However, once the dropout starts - turning the sequencer off doesn’t return it to playing.
I’ve tried powering it from both my mac and with a wallwart. No avail yet.

Any other ideas for debugging? - Thanks

OK I think I was making a midi feedback loop with the octatrack – testing it out now

Ok turns out that was the problem - I was sending midi clock from the octatrack. Turning that off and also for safety - filtering all the midi channels to just the octatrack’s auto channel seems to have solved the problem.

1 Like

Good catch! Btw, it’s a good idea to place a Filter pipe to the right of Input pipes, to discard the unexpected types of messages causing unexpected things somewhere. :slight_smile:

1 Like