Midihub // Filter: Start/Stop

Hi there, this is VolcaNiced,

I am now proud owner of this wonderful piece of hardware, and … BÄMM; Member of the Community.

But… there are issues I did not expect in using the hub.

My goal is to maybe start one Syncmaster (MicroFreak) without “starting” the others… in the most cases I use Volcas.

But, if I set the filter to “Start / Stop” there is a disturbing of about 1 sec. on the Volcas thats really anoyning … and I do not understand why. Doesnt the “Start” filter mean, that it is filtered?

Hope you can help cauase with this feature lifes or dies my whole Setup here.

Hi, can you share your preset you’re using, and explain what MIDI messages are being sent through?

What do you mean by ‘disturbing of about 1 sec. on the Volcas’, how does it look like?

1 Like

I am going to load up a video on my youtube channel … please be patient :slight_smile:

Here we go

In the 2nd pipeline you have From A -> To A, which then forwards all the messages unfiltered, and also duplicated, except for start/stop which are dropped in top pipeline. This might be the issue. :slight_smile:

Unfortunately its not gone

Check the BPM pipe - it has options to listen to start/stop messages from inputs to start and stop. Disable the ‘Use MIDI DIN A’.

OMG you are right… damn …:slight_smile:
Another possibility is to set the Midihub as Clock for all Instruments and that works fine.

Thank you for your help …

So I am ready do record my “Midihub - Is it worth the Money” the next days …

But one thing is for sure: This is definately more easy to use then the RK006 by Retrokits … and I am a Fan of Retrokits …:slight_smile:

1 Like

Thank you for the kind words! :slight_smile: Yeah, usually you’d want to have a single master clock in your system.