Log in to google services on Chromium?

Hi,

I just set up Patchbox OS on a Rp3 B+, and it rocks. I’ll be running Pd mostly.

Anyway, I can not log in to any google services. I would like to transfer files to the Rp by downloading from Google Drive. But I can not log in at all. After entering username and password the service loads (gmail or google drive), and then I get immediately signed out and the log in screen pops up again. No difference if I try to log in to Chromium with my google account.

Is it solvable? Or could I get a recommendation for another browser that might work?

Thanks a lot!

Hi, looks like Google disabled some APIs required for Chromium to work, see this discussion: Chromium login issues - Raspberry Pi Forums

As an alternative, I’d suggest using scp to copy files between your computer and Raspberry Pi directly. You ought to find a GUI client for scp, like WinSCP on Windows, then you’d just enter patch@192.168.1.100 (or whatever the IP of the Raspberry Pi is), and then you could easily transfer files between the devices.

1 Like

Btw, there’s an updated Chromium version available which seems to work ok, here’s how to get it:

sudo apt update
sudo apt install -y chromium-browser rpi-chromium-mods
1 Like

It worked! Thanks!

1 Like