Lemur app trouble

Probably won’t get help on this but is there a place to find the information or could someone explain how to setup lemur with a raspberry running Orac? I’m obviously using Linux but I can’t find the lemur editor for Linux. Is the app dead? I’ve tried typing in the IP address, tried used my hotspot and the rpi hotspot. I’d like to control Orac with lemur instead of PD client if it’s still possible

Hey, check out TheTechnobear’s comment on Lemur app here: https://patchstorage.com/orac-remote-control-patches/

Thank you! Got it running. The install instructions are very complete and confusing at the same time but once you get the order correct it works like a charm. Thanks again! And Thanks if you read this too Mark!

1 Like

Could you quickly recap what’s the right order? I think this might be useful for others as well :slight_smile:

1 Like

So something that confused me at first about the Lemur app was the Orac remote client. You get a pd one for the desktop and a lemur folder for the app. It took me a while to understand that your supposed to download the file to your phone and open the lemur folder on there and run the file through lemur. Makes sense now but my brain never thought about it being a lemur file. Once you set the correct IP address on your phone and your connected to the same network as your pi you just have to load up the lemur project again on your phone. You’ll know when you have it set right because you’ll see all the info for Orac on your phone screen. Example: A1 punchy etc…

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)