I think Midihub broke my Volca Bass (problem solved)

Recently, the glide time on my Volca Bass went really slow (like, one second to reach the next note played portamento). Of course, I tried turning it off and on again. I messed around with the (all of two) glide settings on the machine, and installed different versions of firmware.

Nothing worked, so I took it in to the shop where I bought it. They swapped it for their shop display unit, which was working fine. Happy!

…Until I got home and connected it to my rig - on the first notes I played, I got the same problem! Another Volca bass with glide broken :frowning:

I can only surmise that this issue is being caused by some routing I did in Midihub. Here is the file: Midihub 2020.09.09 22.12.47 (Preset 1).mhp (1.2 KB). The 8th pipeline is running into the Volca Bass (midi channel 4).

If anyone can share any insight (into both the cause of the problem and how I can fix my Volca), it would be much appreciated.

Cheers

EDIT: I discovered that playing a sequence on the Volca’s internal sequencer fixes the problem. Not sure if anyone else will encounter this issue, but that is the solution!

1 Like

I don’t have a Volca Bass, and you maybe already tried this what about:

FACTORY RESET:

To restoring Korg Volca to it’s factory settings, just simply power ON while simultaneously holding the FUNC and MEMORY until “LdPr” appears on the display, and the [REC] and [PLAY] buttons blinks. To execute the factory reset, press the [REC] button.

Warning! This operation will cause returning all sequence data to the factory defaults. Do not use this function unless you are certain that you want to do this.

3 Likes

Volca Bass’s Slide parameter responds to CC #5, and can only be changed via MIDI input. See its MIDI implementation chart: https://www.korg.com/us/support/download/manual/0/140/1960/

This CC must have ended up forwarded to Volca Bass from somewhere in your setup.

2 Likes

CC #5 just switches glide on or off. What I got was a glide time much slower than what that setting allows. I also tried messing with CC #5 to bring it back to normal, but that didn’t work. It’s still a mystery, but as noted in my edit, just playing a sequence on the Volca’s internal sequencer brought it back to normal.

Have you tried bypassing the building blocks of the pipeline one by one? Maybe you can figure out which one is the cause that way. That’s usually what i do when i get weird shit with my volcas ^^

2 Likes

If it was not CC 5, then it must be some other message reaching the Volca Bass which makes it change its behavior. :slight_smile: Or maybe even the clock messages are either multiplied somewhere, and overwhelming the device or something.

Anyway, to avoid situations like these, it’s a good idea to put a Filter pipe just after the input pipe to filter out any of the data you don’t want to process, so it does not cause chaos down the line.

2 Likes