I/o audio error on PD

Can I still use 64?
I can’t use 128/256 because of its latency for this looper project.

You have to use whatever is working. You may try using 128/256, and use sampling rate set to 96000, or use 64, and try increasing the -n parameter to >=3.

Thx! I will play around with it and will let you know

@Giedrius Which settings are the lightest for the CPU?

48kHz + large enough buffer controlled by -p and -n parameters.

about -n … the higher number, less jack errors?

Yes, the higher the buffer size, the more stable the system operates.

Hi @Giedrius I’ve changed the sample rate to 96000, 128, -n 4. The Rpi doesn’t crash anymore! :slight_smile: the audio i/o error is still there. I will try the 192000 setting

That I/O Error is pretty normal, I think.

It does that on my Mac too and doesnt affect anything, I have sound and everything working and it always has, even though I get this message

Got it. Thx for you reply

1 Like