E: Unable to locate package pisound

I ran the install line: curl https://blokas.io/pisound/install-pisound.sh | sh
Seems like it was a success. Got the error :E Unable to locate package pisound.

On the pisound config page of your website it says if I get this error to go INSTALLING/UPDATINGTHE PISOUND SOFTWARE(link). The link seems to take me to the install page.

I am a bit new to using terminal. any help would be much appreciated. Thanks

Hi, what OS image are you using on your sd card?

What is the output of the following command:

lsb_release -a

The most important line is this one:

Codename: stretch

If it’s not ‘stretch’ or ‘jessie’, you’ll have to uprade your OS.

Thanks for your help. I ran lsb_release -a and this is what I got:

Description: raspbian GNI/Linux 8.0 (jessie)
Release: 8.0
Codename: jessie

Any ideas would be much appreciated. Thanks.

SOLVED!!! Pi sound install command did not work with Jesse 8.0. I installed Stretch and got the same error. Restarted the pi and ran install command again…It works!!!

1 Like