Disable hotspot ? roll back to regular dhcp?


I think I enabled hotspot at some point cos the ip is like
how do I roll back so it uses dhcp ?
I tried connecting to my wifi router under raspbian, but it does not change the ip and I cannot access the web interface anymore

I am doing a pisound-config, going to hotspot, but I cannot disable it there, this really sucks
there should be an option to roll back


Are you running on Patchbox OS ? Try disabling it through patchbox utility, there should be a wifi & hotspot menu.

did you read what I write ?


Did you read what I didn’t write? :smiley: The option is called ‘down’, do patchboxwifihotspotdown

I’ll resinstall a raspian image and resintall pisound from scratch

it used to work
also when changing the SPID, the script crashes miserably, there must be an update

and NO, I dont use patchbox itself, obviously