Amidiminder settings

Do I need extra steps to configure amidiminder?
It does the job after aconnect, but I have trouble adding rules. I added them accordingly in the /etc/ file, then I proceed with amidiminder -C, but it states “no rules where found”, even after restarting the service as suggested.
I’m aware that amidiauto might be in there too and needs me to manually disable the service I guess?
Amidiminder rocks!:heart:

You need to explicitly tell it where the rules are:

amidiminder -C -f /etc/amidiminder.rules

1 Like

Oh (facepalm!) didn’t see the argument documented. Instinctively tried -C /etc/…
Thanks a lot!