Patchbox OS with Pisound plays beat at startup

#1

I recently received my Pisound card and am using it with patchbox os.
When I power up the raspberry pi with Pisound connected, there’s a beat playing.
I can’t find where it’s coming from to stop it.

0 Likes

#2

Try running patchbox config utility and disable or pick another module in the module submenu. This is likely Pure Data starting up some patch, or ORAC module is enabled. :slight_smile:

0 Likes

#3

Thanks! That was it. ORAC was selected in the modules and was the source of the “startup beat”

1 Like

#4

orac starts the ‘demo1’ preset by default - so that people know its working when they get started :slight_smile:

if you would like to have another preset (e.g. default is basically a blank slate) on startup , simply select the preset - then click SAVE on the main menu…

(see YT video on how to use the Orac remote client if you are not sure how to do this)

0 Likes

#5

Hi, i am a Beginner with Orac on RP3+ from Berlin,
so i have no Ideas anymore.
Installed Patchbox, Updates, Orac Modules on the RaspberryPi with PiSound
Can hear the Drumloop and Midi Keyb.
But in the Main.PD nothing choose the preset like in Your Videos. Only the Drumloop is playing.
I dont now whats is my mistake.
I saw all the Intruction Videos from you.
Many Regards, Tom

0 Likes

#6

You have to use one of the remote clients for ORAC, make sure you manage to connect successfully to ORAC server and that the MEC service is running. Patchbox config utility asks if you want it enabled, but you can run sudo systemctl enable mec && sudo systemctl start mec yourself.

0 Likes

#7

sorry @tom3d was away at an event, and them came back and promptly fell ill and bedridden, only got up yesterday!

did you get it sorted?

0 Likes